Drill:HBase 插件

HBase 插件

当使用HBase 插件连接Drill到一个HBase数据源时,你需要指定Zookeeper。Drill支持HBase 版本0.98。

要查看或修改HBase的插件配置,请使用Drill的WEB控制台。在Web控制台,选择Storage tab,点击hbase插件后面的”update”按钮。下面的例子演示了如何定制HBase插件:

 {
          "type": "hbase",
          "config": {
            "hbase.zookeeper.quorum": "10.10.100.62,10.10.10.52,10.10.10.53",
            "hbase.zookeeper.property.clientPort": "2181"
          },
          "size.calculator.enabled": false,
          "enabled": true
        }

发表评论

电子邮件地址不会被公开。 必填项已用*标注